Requisitos mínimos MiniApplet Cliente @firma:
  • * Máquina virtual java:
    •    - Java SE 6 Update 38 (1.6.0_38) o superior, en 32 bits (x86)
    •    - Java SE 7 Update 10 (1.7.0_10) o superior.
    •    - Java SE 8 Se recocmienda Update 51 (1.8.0_51) o superior
  • * Sistema Operativo:
    •    - Windows XP SP3, Vista SP2, 7 SP1, 8 o superior, en 32 (x86) o 64 (x64) bits
    •    - Windows Server 2003 R2 SP2 o superior, en 32 (x86) o 64 (x64) bits
    •    - Linux 2.6 o superior (soporte prestado para Ubuntu y Guadalinex), en 32 (x86) o 64 (x64/AMD64) bits
    •    - Apple OS X Yosemite (10.10.5 o superior) o El Capitán (10.11.1)
  • * Navegadores:
    •    - Mozilla Firefox 4.0 o superior (en Windows únicamente se soporta Firefox en 32 bits)
    •    - Google Chrome versiones de la 15 a la 41. A partir de, Chrome 41, es necesario tener previamente instalado el programa AutoFirma en el sistema del usuario
    •    - Apple Safari 6.2 o superior (soporte prestado únicamente para la versión OS X)
    •    - Microsoft Internet Explorer 8 o superior (se recomienda usar siempre versiones de 32 bits)
  • * Tener instalado un certificado electrónico válido y reconocido por el Ministerio de Industria, Comercio y Turismo.
Requisitos mínimos Autofirma:
  • * Sistema Operativo:
    •    - Microsoft Windows 7 o superior en 32 o 64 bits
    •    - Apple OS X 10.11 o superior
    •    - Linux (Guadalinex, Ubuntu)
  • * Navegadores Web (para la invocación por protocolo):
      Windows
    •    - Google Chrome 46 o superior
    •    - Mozilla Firefox 41.0.1 o superior
    •    - Microsoft Internet Explorer 11 (no se admiten los modos de compatibilidad con versiones anteriores, ni ninguna otra versión anterior)
    •    - Microsoft Edge v20
    • Linux
    •    - Mozilla Firefox 41.0.1 o superior
    • Apple OS X
    •    - Apple Safari 9.0 o superior
  • * En entornos OS X y Windows no es necesario que el usuario tenga instalado un entorno de ejecución de Java. En Linux se necesita un entorno de ejecución de Java de Oracle u OpenJDK (marcado como dependencia en el instalador integrado de AutoFirma). Es requisito previo la instalación de la última versión de AutoFirma (mediante su instalador integrado).